ATI Radeon X1550 Sorunu

ylnz
06-02-2011, 17:03   |  #1  
OP Üye
Teşekkür Sayısı: 0
79 mesaj
Kayıt Tarihi:Kayıt: Mar 2009

Merhabalar,
Ekran kartımda bir sorun olduğunu düşünüyorum ama tabi emin olamadığım için ve çözümün ne olduğunu bilmediğim için size başvurayım dedim.
Sorun şu, monitörü açtığımda masaüstü gelinceye kadar herşey normal. Fakat masaüstü geldiğinde, klasör adlarının altında belli belirsiz açık yeşil renkte çizikler oluşuyo. Aynı şey internet tarayıcısını açıncada oluyor. Yazıların altında çizikler oluşuyor.
Yardımlarınızı bekliyorum. Şimdiden teşekkür ederim.

themky
06-02-2011, 17:22   |  #2  
Yeni Üye
Teşekkür Sayısı: 0
44 mesaj
Kayıt Tarihi:Kayıt: Oca 2009

Bu sorunun birden fazla nedeni olabilir. Öncelikle virüs taraması yap. Eğer sorun virüs gibi bir nedenden değilse kablolarla oyna ve kabloların girişlerini kontrol et. Ekran kartı driverını güncelle. Eğer sorunlar çözülmediyse bilgisayarını monitörünle beraber servise götür. Bu tip sorunlar genelde monitörden kaynaklanır.

Mertcan0725
06-02-2011, 17:27   |  #3  
Mertcan0725 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 3
1,706 mesaj
Kayıt Tarihi:Kayıt: Kas 2010

Çözüm format,aynı sorun bende de vardı formatla düzeldi

ylnz
06-02-2011, 17:39   |  #4  
OP Üye
Teşekkür Sayısı: 0
79 mesaj
Kayıt Tarihi:Kayıt: Mar 2009

Galiba sorun monitör-kasa arasındaki kabloda, [url=../kisisel/104939/]themky[/url] nin verdiği bilgi doğrultusunda kablo ile oynadım. Ekranın rengi koyuldu, açıldı; birşeyler oldu ama ben en iyisi başka bir kablo ile deneyeyim. Daha öncede yazdığım yazıların altında beyaz, ince-uzun, dikey çizgiler oluşuyordu. Format attım düzeldi, fakat yine aynı sorun devam ediyor.

Furkan-46
06-02-2011, 18:16   |  #5  
Furkan-46 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
745 mesaj
Kayıt Tarihi:Kayıt: Mar 2010

kablodandır muhtemelen .monitörün de olabilir ama sorun