Bilgisayarımda renkler birbirine giriyor(resimdeki

Gökhan Topaloğlu
14-03-2017, 11:27   |  #1  
Gökhan Topaloğlu avatarı
OP Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Mar 2017

Arkadaşlar bilgisayarım da renkler karıştı ve açtığımda ekrana yatak kesik çizgiler geldi (1.fotoğraftaki gibi) daha sonra yönet ten ekran kartının hata kodu 43 ü verdiğini gördüm.Ekran kartını devre dışı bırakıp etkinleştirince çözüldü.

Fakat sorun bu şekilde devam etti  durduk yere böyle oluyor ve ekran gidip geliyor (2.fotoğraftaki)  bazen de takılıp kalıyor reslemek zorunda kalıyorum.Porttan olabileceğini düşünerek ekran kartı portunu değiştim çözülmedi.Dişlerini temizledim yine çözülmedi.

Sistem Bilgilerim
White-Fox
14-03-2017, 13:16   |  #2  
White-Fox avatarı
Yıllanmış Üye
Teşekkür Sayısı: 155
1,104 mesaj
Kayıt Tarihi:Kayıt: Eyl 2010

sen reset falan denedin kesin diyerekten geçelim başka yollara;

1-monitörü bilgisayar çalışırken çıkart uyarı mesajını bekle sinyal yok mesajındada çizgiler varsa sorun monitör dedir tuşlarından ayarları fabrika ayarına döndürmeye çalış.Buna rağmen çözülmüyorsa monitörde donanımsal bir sorun vardır.

2-Daha sonra kabloyu tekrar tak ve bilgisayarı kapat (görmesse ekranı power tuşundan kapat gitsin) windows yüklenmeden önce bu çizgiler varsa ekran kartı veya hdmi/vga/dvi kablosunda yahut monitörde demektir.Yok efendim windows açılınca oluyorsa monitörün yineleme hızını düşürün.

3-Eğer bir sürücü günllemesi yada yenilemesi yapmışsan ve sonra olmuşsa bu olay sistem geri yüklemeyi dene .

Umarım çözülür Kolay gelsin...

Gökhan Topaloğlu
14-03-2017, 15:20   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Mar 2017

Hocam kusura bakma yazmayı unutmuşum  ilk resimdeki olduğunda (yatay çizgiler) farklı bir monitör de denemiştim ve aynı hatayı almıştım.O yüzden monitörde sorun olduğunu düşünmüyorum.Fakat vga kablomu ekran kartının girişine dokundururken küçük bi kıvılcım oluştu elektriklenme oldu ona kafam takıldı acaba girişlerde sorun olma ihtimali varmıdır.Bugün farklı bir kablo alıp deneyeceğim.Ayrıca bugün format ta attım sorun devam etti yazılımsal bir sorun olmadığını düşünüyorum.Ekran kartımın modeli Nvidia geforce gtx 560 sanırım ben bittim sinyalleri veriyor.Yeni bir ekran kartı baksam iyi olacak Gülüş

Son Düzenleme: Gökhan Topaloğlu ~ 14 Mart 2017 15:22