CD\DVD ROM da sorun?

viking20
18-07-2007, 13:51   |  #1  
viking20 avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 141
7,681 mesaj
Kayıt Tarihi:Kayıt: May 2006

cd veya dvd taktığımda index notdefteri açılıyor ve aşağıdaki metin çıkıyor.Her ikiside okumuyor,çalışmuyor.Nedeni ne olabilir,dvd rw için çok yeni LG nin sitesinden firmware güncelleştirmesi(A101,A102,A103,A104,A105)de yaptım.Basınçlı hava ile temizlik de yaptım ama değişen birşey yok yakın zamana kadar her ikiside çalışıyordu.
I-Aygıt Tanımı:HL-DT-ST DVDRAM GSA-4163B
Firmware Revizyonu:A105
Aygıt Türü:DVD+RW/DVD-RW/DVD-RAM
II-Aygıt Tanımı:HL-DT-ST CD-RW GCE-8526B
Firmware Revizyonu:1.02(eski)

index NotDefterin de çıkan metin:
<html>
<head>
<title>eCHIP TEMMUZ 2007</title>
<meta http-equiv="Content-Type" content="text/html; charset=">
</head>
<body bgcolor="#FFFFFF" text="#000000">
<table height=100% width=100% cellspacing=0 cellpadding=0>
<tr>
<td align="center" valign="middle">
<iframe src="html/frames.htm" name="Frames" frameborder=0 marginheight=0 marginwidth=0 style="height: 645; width: 845; padding: 0px"></iframe>
</td>
</tr>
</table>
</body>
</html>

Son Düzenleme: viking20 ~ 18 Temmuz 2007 14:01
ExCeLLiuM
18-07-2007, 13:57   |  #2  
ExCeLLiuM avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
1,149 mesaj
Kayıt Tarihi:Kayıt: Şub 2007

arkadaşım o chip cd sinin web arayüzünün html kodlarıdır. Galiba index.dat dosyasını not defteri ile açmaya çalışıyorsun. İnternet Explorer ya da Mozilla Firefox gibi bir browser ile açarsan sorun çıkmaz.

5734L7H
18-07-2007, 14:02   |  #3  
Yıllanmış Üye
Teşekkür Sayısı: 0
426 mesaj
Kayıt Tarihi:Kayıt: May 2007
KorsanNetTeam
arkadaşım o chip cd sinin web arayüzünün html kodlarıdır. Galiba index.dat dosyasını not defteri ile açmaya çalışıyorsun. İnternet Explorer ya da Mozilla Firefox gibi bir browser ile açarsan sorun çıkmaz.
AlkışBeğendim

viking20
18-07-2007, 14:04   |  #4  
viking20 avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 141
7,681 mesaj
Kayıt Tarihi:Kayıt: May 2006

hmm!,teşekkür deneyeceğim.
bende: e7\firefox\opera var
fakat default olanı opera,dediğin gibi sorun bundan kaynaklanıyorda olabilir.
--
KorsanNetTeam
arkadaşım haklıymışsın ,tekrar teşekkür ederim ,sorun giderildi.Default tarayıcı görevini opera'dan alıp e7'ye verdim,olay halledildi.

Son Düzenleme: viking20 ~ 18 Temmuz 2007 19:08
jeomania
23-07-2007, 08:20   |  #5  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,251 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

vking20 sana bunu yakıştıramadım :D

benersince
10-08-2007, 21:41   |  #6  
Yıllanmış Üye
Teşekkür Sayısı: 1
2,283 mesaj
Kayıt Tarihi:Kayıt: Nis 2007

jeoo alim degilizki yaw  olur böyle şeyler KahkahaKahkaha

jeomania
11-08-2007, 00:30   |  #7  
Yıllanmış Üye
Teşekkür Sayısı: 0
1,251 mesaj
Kayıt Tarihi:Kayıt: Oca 2007

alimlik bişe yok. viking20 nin dikkatsizliğine gelmiştir.
ben ona güldüm yoksa vikingi bilenler bilir

benersince
11-08-2007, 02:15   |  #8  
Yıllanmış Üye
Teşekkür Sayısı: 1
2,283 mesaj
Kayıt Tarihi:Kayıt: Nis 2007
jeomania
alimlik bişe yok. viking20 nin dikkatsizliğine gelmiştir.
ben ona güldüm yoksa vikingi bilenler
YANİ DOGRU SÖYLÜYON

viking20
14-08-2007, 20:31   |  #9  
viking20 avatarı
OP Yıllanmış Üye
Teşekkür Sayısı: 141
7,681 mesaj
Kayıt Tarihi:Kayıt: May 2006

yaaa yapmayın,beni bilen bilir opera delisiyimdir,lakin DVD\CD ROM sorunu için geçici olarak böyle bir uygulamaya gitmeye mecbur kaldım,yine default tarayıcımı opera yapacağım en kısa sürede,olay bu.