Eklentileri yönet

simeli
28-12-2011, 12:41   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
133 mesaj
Kayıt Tarihi:Kayıt: Ara 2006

Merhaba Arkadaşlar,

Dün bilgisayarı ilk açtığımda, explorer'e tıkladım mı bilmiyorum, ttnet'in sayfası açıldı.Halbuki giriş sayfam "google" dı. Daha sonra da explorer'ı ilk tıkladığımda, yaklaşık 5 sn içinde hep "eklentileri yönet" penceresi "arama sağlayıcıları" seçeneği seçili olarak açılıyor. 2.sekmeyi tıkladığımda açılış normal.Ama explorer'dan tamamen çıkıp, tekrar girdiğimde gene aynı pencere ile karşılaşıyorum.Gerekli taramaları yaptım, birşey yok.
Çözümü bilen arkadaşların yardımlarını rica ederim.

Kapalı Hesap (221406)
28-12-2011, 13:23   |  #2  
Kapalı Hesap
Teşekkür Sayısı: 4
841 mesaj
Kayıt Tarihi:Kayıt: Ağu 2011

bilgisayarım / denetim masası / program ekle kaldır  penceresinde  /browser  adında herhangi bi program varsa kaldır..
explorer'i aç  araçlar / internet seçenekleri / ve  GENEL  penceresinde giriş sayfanızı  http://www.google.com.tr/  yapın .

mahmutdemir
28-12-2011, 13:27   |  #3  
mahmutdemir avatarı
Yıllanmış Üye
Teşekkür Sayısı: 1
497 mesaj
Kayıt Tarihi:Kayıt: Ara 2010

Tüm eklentileri devre dışı bırak.Seçeneğini seçtikten sonra uygula deyince aç kapa yapınca tekrar sor du mu ?

simeli
29-12-2011, 22:53   |  #4  
OP Yıllanmış Üye
Teşekkür Sayısı: 1
133 mesaj
Kayıt Tarihi:Kayıt: Ara 2006

Sorun çözüldü. Kısaca anlatayım. Bilgisayara isobuster programını kurmuştum.Onun eklentisi olan "isobuster customized web search", kendini eklentileri yönet penceresi altında "arama sağlayıcıları" altına atmış. Ben "isobuster" programıyla sorun yaşayınca, programı bir kaç kez silip yeniden kurmak zorunda kaldım.Ancak, program silicilerin çoğu,program kalıntılarını tamamen silmediği için, kayıt defterindeki kalıntıları da, "isobuster" araması yaparak tek tek sildim. İşte bu silme sonucunda, bu eklentiyi de muhtemelen silmişim. Ama demek ki gene bir takım şeyleri eksik yapmışım ki, eklentinin kayıt defteri girdisi silinmesine rağmen, explorer'ı her (ilk ) tıkladığımda, ana giriş sayfası açıldıktan sonra, söz konusu "eklentileri yönet penceresi "nde "arama sağlayıcıları seçeneği seçili olarak açılmaya başlıyordu. Ben de, aynı pencereden "daha fazla arama sağlayıcısı bul" u seçip, "bing" arama motorunu ekleyince, sorun çözüldü. Şimdi "arama sağlayıcılar" seçeneğinde, "bing", "varsayılan" ve etkin olarak görünüyor.
Gerçi "arama sağlayıcıları" bölümünde ille de ekstadan bir arama sağlayıcısı olması mı gerekiyormuş, burası tamamen boş olursa, bu uyarı hep çıkarmıymış onu çözemedim. Muhtemelen benim silme hatalarımdan kaynaklanmış bir sorun. Yoksa, "bing" veya başka bir arama sağlayıcısı olsun ister devredışı bırakılsın isterse sistemden tamamen kaldırılsın, mantıken böyle bir hata vermemesi lazımdı diye düşünüyorum.

mustafa2116
30-12-2011, 16:16   |  #5  
mustafa2116 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 64
3,012 mesaj
Kayıt Tarihi:Kayıt: Mar 2008

bilidğim bşka bir şey daha var ttnet ineternete girereken filitreleme istiyormusunuz diyede soruyor. Sorun bundan kaynakalanabilirde.