iPhone is stuck in recovery mode

19-02-2019, 13:00   |  #1  
Jacobcullen avatarı
OP Taze Üye
Teşekkür Sayısı: 0
7 mesaj
Kayıt Tarihi:Kayıt: Şub 2019

Alright so I was restoring my iPhone and updating it to 12.1.4, it wiped it and then when it was finished downloading 12.1.4 it started installing  ;,"free netflix")">free netflix and at the end I got error 14. Since then my phone is stuck in recovery mode, its black and when I turn it on or try to get it out of recovery mode the apple logo flashes for maybe 1 second and then it goes back to black so I assume its from corrupted software. When trying to restore it via itunes I keep getting errors (Different ones each time such as  ;,"tech news")">tech news 1403, 4013, and 3600) when I finish downloading the new software and it says the software for iphone has been corrupted. I have looked up  ;,"android 9")">android 9 and tried many things such as new usc, deleting the software in the apple folders and redownloading, manually installing a new IOS which always gives me error 14 or 3600, uninstalling itunes and reinstalling. I am just out of ideas and could really use the help. All answers are appreciated.

Son Düzenleme: Jacobcullen ~ 28 Şubat 2019 21:34 Neden:
10-12-2019, 13:15   |  #2  
Taze Üye
Teşekkür Sayısı: 0
3 mesaj
Kayıt Tarihi:Kayıt: Oca 2019


I've came across the problem and when I searched on the internet, I found this video on YouTube:


I tried this method, and it worked for me! Maybe you can also have a try.

22-09-2021, 13:47   |  #3  
Taze Üye
Teşekkür Sayısı: 0
2 mesaj
Kayıt Tarihi:Kayıt: Mar 2016

This should be an iOS file failure. If the conventional methods do not work, then RecoveryTool Fix Recovery should be considered to give it a try. It helped me solve similar problems.