Masaüstü PC güç almıyor

BatuhanK99
25-03-2023, 18:29   |  #1  
BatuhanK99 avatarı
OP Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Mar 2023

Merhaba, daha dün kullandığım masaüstü bilgisayarım şuanda açılmıyor. Yeni ekran kartı aldım onu bilgisayara taktım ve şuanda fanlar bile çalışmıyor.

Kasanın tüm güç mause vs gibi bağlantılarını yapıyorum açma tuşuna basınca fanlar bile dönmüyor fakat klavye ve mause üzerindeki rgb ledleri yanıyor. Ekran kartı kasaya biraz büyük geldiği için biraz kasada kesme işlemi yapmak zorunda kaldım (cd rom vs sabitlemeye yarayan kısımları kestim ve çıkardım) bunla ilgili olabilir mi acaba ve nasıl çözebilirim bu sorunu ?

Not: ekran kartını komple çıkardım hiç değilse fanlar güç alıyor mu diye denedim yine fanlara güç gelmedi.

excel_mustafa
25-03-2023, 18:39   |  #2  
excel_mustafa avatarı
Genel Denetmen
Teşekkür Sayısı: 547
4,454 mesaj
Kayıt Tarihi:Kayıt: Nis 2012

psu nun tüm konnektörlerini parçalardan ayırıp teker teker yeniden tak. mümkünse farklı bir psu ile sistemi çalıştırmayı dene. sorun çözülmezse psu veya anakart arızalanmıştır büyük ihtimalle.

BatuhanK99
25-03-2023, 18:50   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Mar 2023

Deneyeceğim denedikten sonra bilgi veririm teşekkür ederim.

BatuhanK99
26-03-2023, 01:03   |  #4  
OP Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Mar 2023

Dostum dediğini yaptım açılmadı sonra tam cevap yazarken priz değişmek geldi aklıma yaptım düzeldi sanırım prizde sıkıntı var ama şuanda açıldı hiçbir şey umrumda değil. Çalışıyorsa elleme taktiği :)

BatuhanK99
26-03-2023, 17:04   |  #5  
OP Taze Üye
Teşekkür Sayısı: 0
5 mesaj
Kayıt Tarihi:Kayıt: Mar 2023

Dün dediğinizi yaptım düzelmedi sonra prizi değiştim farklı bir kısma taktım düzeldi hatta birkaç saat oyun vs oynadım denemek için herhangi bir sorun yoktu sonra kapattım pc yi ve yattım.Kullandığım esnada herhangi bir performans kaybı açılıp kapanma vs olmadı hatta birkaç driver güncellemesi gelmişti onları yaptım yeniden başlattım ve hala çalışıyordu herhangi bir sorun yoktu.Hatta ne olur ne olmaz diye uzatma prizinin akımını da kestim düymesinden fakat sabah açtığımda sil baştan yine aynı şekilde oldu kasa. Kendi imkanlarım ile çözme şansım var mı acaba ?

Not: Kullandığım uzatma kablosu Tunçmatik Akım Korumalı Priz 5li 1050j Beyaz 1.5 M 39742 diye geçiyor.

Not 2 : Kullandığım kasa eski bir kasa açma kapama düğmeleri arızalanmış olabilir mi acaba ? (reset tuşu ile yer değiştirdim yine çalışmıyordu ama)

excel_mustafa
26-03-2023, 18:09   |  #6  
excel_mustafa avatarı
Genel Denetmen
Teşekkür Sayısı: 547
4,454 mesaj
Kayıt Tarihi:Kayıt: Nis 2012

farklı bir psu ile denenmeden net bir söyleyemem. psu değişimi sonuç vermezse anakart arızalı olabilir.

excel_mustafa bu faydalı yanıtı için aşağıdaki 1 kişiden teşekkür aldı... [ Göster ]