mp3 ve .DAT dosyalarında simge sorunu!

radyoaktif
30-04-2010, 19:03   |  #1  
OP Yıllanmış Üye
Teşekkür Sayısı: 2
237 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

Arkadaşlar iyi günler.

Öncelikle PC'ye yeni format attım; media player 11'i yükledim ve sonra nero 9'u yükledim ve haliyle nero showtime'de yüklendi. Ardından müziklerimin bulunduğu klasöre girdiğimde tüm müzikler nero showtime simgesinde gözüküyordu. Bende bu simgeleri mp3 (windows media audio) simgesine çevirmek için sağ tık/değiştir'den windows media player'i seçtim (bunu yapınca simgelerin doğru simgede gözükmesi gerekiyordu) ama sadece 2 tane müzik, mp3 (windows media audio) simgesine çevrildi, diğer hepsi yalnış simgedeydi. Aşşağıdaki resimde göreceğiniz üzere sadece 2 tane mp3 doğru simgedeydi ama diğer mp3'ler yalnış simgede gözüküyor.

Zaten nero 9'u yükledikten sonra tüm mp3 formatlı müziklerin simgesi "NeroShowtime" simgesi olarka gözüküyordu ve ben bu dosyalara sağ tık/değiştir'den "Windows Media Player"i seçtiğimde bile simgeleri değişmiyordu onun için nero yüklendikten sonra kodeki kuruyordum simgeler media player simgesine dönüşüyordu ardından sağ tık/değiştir'den windows media player'i seçtiğimde mp3 dosyaları "(windows media audio)" simgesine dönüşüyordu doğrusuda buydu. Keşke önce nero 9'u, sonra media player 11'i yükleseydim belki bu simge sorunu oluşmazdı.

Mert_06
30-04-2010, 20:20   |  #2  
Mert_06 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 2
1,082 mesaj
Kayıt Tarihi:Kayıt: Mar 2010

mp3 veya dat .DAT dosyalarına sağ tıklayın, birlikte aç ı seçin. Varsayılan programı seç e tıklayın. Sonra da windows media player i seçin. Bu arada sol alttaki 'bu tür dosyaları açmak için her zaman seçili programı kullan'ın işaretli olduğundan emin olun. Sonra tamam deyip çıkın.

radyoaktif
01-05-2010, 14:38   |  #3  
OP Yıllanmış Üye
Teşekkür Sayısı: 2
237 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

Dostum dediklerini zaten yaptım ama simgeler gene yalnış. Şimdi nero 9'u tamamen kaldırdım ama gene sorun devam ediyor.  Misal hala mp3 uzantılı dosyalarım windows media player simgesinde gözüküyor. mp3 simgesinde gözükmüyor. Nero 9'u kaldırdığım için (dolayısiyle ShowTime'de kalktı) .DAT uzantılı dosyalarım artık windows media player simgesinde gözüküyor yani orda sorun yok ama dediğim gibi bu mp3 dosyaları hala mp3 simgesinde gözükmüyor video simgesinde gözüküyor aşşağıdaki resimdede görebilirsin; tüm müzikler mp3 olmasına ve bende sağ tık/özellikler/değiştir/birlikçe aç'tan "Windows Media Player"i seçmeme rağmen müzikler mp3 formatında gözükçeğine hala video simgsinde gözüküyor sadece 2 tanesi mp3 simgesinde gözüküyor. Sorun bu yani...

mcafee23 ayrılmıştır
01-05-2010, 16:51   |  #4  
Yıllanmış Üye
Teşekkür Sayısı: 7
3,717 mesaj
Kayıt Tarihi:Kayıt: May 2008

bence hepsi doğru 2 tane wma görüyorum gerisi mp3 ama mp3'ler eski wmp'ye göre wma'lar yeni wmp'ye göre
wmp 10'dan 11'e yükselttiysen simgeler hemen değişmiyor
şunu yap klasör seçenekleri/dosya türleri/mp3/simge değiştir

Son Düzenleme: mcafee23 ayrılmıştır ~ 01 Mayıs 2010 17:01
radyoaktif
01-05-2010, 17:57   |  #5  
OP Yıllanmış Üye
Teşekkür Sayısı: 2
237 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

Doğru değil. O ss'sini gösterdiğim klasörün içindeki tüm dosyalar mp3 ve hepsi normalde şimdiye kadar wma olarak gözüküyordu ama artık sadece 2 tanesi wma olarak gerisi ise video simgesinde gözüküyor halbuki hepsi mp3. Sorun burda. Dediğin "seçenekleri/dosya türleri/mp3/simge değiştir" önerinide yaptım ama gene bir değişiklik olmadı zaten aynı işlemi birlikte aç/değiştir'dende yapabiliyorsun... Bu çok lanet bi sorun.

jupiter65
01-05-2010, 20:49   |  #6  
jupiter65 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 23
1,169 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

Nero yüklemeden bu sorun var mıydı?

radyoaktif
01-05-2010, 21:43   |  #7  
OP Yıllanmış Üye
Teşekkür Sayısı: 2
237 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

Daha önceleride nero yüklediğimde, tüm mp3'ler ve değişik uzantılıvideoların simgeleri Nero ShowTime simgesine dönüşüyordu ben budosyalara "sağ tık/değiştir"den wmp'ı seçsem bile bu dosyalar NeroShowtime simgesinde kalıyorlardı bunun üzerine bende kodeki tekrar wmpclassic ve wmp'ı seçerek full bir şekilde yükledikten sonra dosyalarolması gerektiği simgeye dönüyordu. Misal mp3 dosyasına sağtık/değiştir'den wmp'ı seçince, olması gerektiği gibi mp3 (wma)simgesine dönüyordu. mp4 dosyalarınada aynısını yaptığımda onlarda NeroShowTime simgesinden olması gerektiği gibi wmp (video) simgesinedönüyordu ama .DAT dosyalarına ne yaparsam yapayım genede Nero ShoTimesimgesinde kalıyorlardı lakin şimdi .DAT uzantılı dosyaların simgesorunun çözdüm çünki neroyu tekrar yüklediğimde ShowTime'yiyüklemediğim için .DAT ve mp4'ler wmp (video) simgesinde gözüküyorlarama mp3'lerde wmp (video) formatında gözüküyor. mp4'ler zaten wmp(video) simgesindelerdi onların neroyu silip kurmamla alakalı birdeğişikliği olmadı. Ama mp3'lerim hala wmp (video) simgesinde. wma(audio) simgesinde değil...

jupiter65
01-05-2010, 23:22   |  #8  
jupiter65 avatarı
Yıllanmış Üye
Teşekkür Sayısı: 23
1,169 mesaj
Kayıt Tarihi:Kayıt: Eki 2008

[url=http://img571.imageshack.us/i/23696136.jpg/][/url]
Format sonrası Mp3 dosyalarınız bu şekilde görünüyordu.
Nero dan sonra ekediğiniz resimdeki gibi görünmeye başladı. Dosyaların görünümünü etkileyen bir işlem olmuş. Tam olarak bilemediğimiz için format sonrasında sorun olmadığına göre diyorum sistemi o tarihe geri yüklesek ne olur?

Bir yerde buldum bu konu hakkında bir çözüm getirmişler.

Gizli dosya ve klasörleri göster yap sonra
C:\Documents and Settings\kullanıcı adı\Local Settings\Application Data altında IconCache dosyasını sil, bilgisayarı yeniden aç düzelir.

Son Düzenleme: jupiter65 ~ 01 Mayıs 2010 23:39
radyoaktif
03-05-2010, 22:08   |  #9  
OP Yıllanmış Üye
Teşekkür Sayısı: 2
237 mesaj
Kayıt Tarihi:Kayıt: Tem 2008

Dediğini aynen yaptım dostum. O "IconCache" isimli dosyayı sildim ve PC res attım tekrar açtığımda yenilenip birdaha geldi (silmeden önce 5mb civarındaydı silip tekrar geldiğinde 2mb oldu) Sistem geri yükleme özelliğini kullanmıyorum ve sorun hala devam ediyor...