sıvı soğutma taktım elektrikde sorun çıktı

bonzai34
09-11-2014, 01:53   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
7 mesaj
Kayıt Tarihi:Kayıt: Mar 2013

Merhaba arkadaşlar bugün fazla ses çıkaran ve soğutmayan işlemci fanından kurtuldum bir sıvı soğutucu aldım thermaltake adında ve bunu allem ettim kallem ettim taktım  pc açtım herşey gayet iyi oyunlara girdim benchmark test yaptım herşey iyi di ki pc kapattım arka güç düğmesinide kapattım bi kaç saat sonra arkadaki güç düğmesine bastım evde şarteller attı bu iki kere oldu fişi çekip güç düğmesini açıp tekrar fişi takıp pc açtığımda sorun olmuyor
Şimdiden teşekkürler cevaplarınız için

AtAvratSilah
09-11-2014, 10:35   |  #2  
AtAvratSilah avatarı
Yıllanmış Üye
Teşekkür Sayısı: 10
198 mesaj
Kayıt Tarihi:Kayıt: Haz 2014

"fişi çekip güç düğmesini açıp tekrar fişi takıp pc açtığımda sorun olmuyor" çözümü kendi kendine bulmuşsun zaten aynı teknikle devam et

bonzai34
09-11-2014, 12:52   |  #3  
OP Taze Üye
Teşekkür Sayısı: 0
7 mesaj
Kayıt Tarihi:Kayıt: Mar 2013

tamamda sıkıntı nedir çözebilen varmı bunu soruyorum sıvı soğutma okadar elektrik harcıyormuki şartel atıyor

badwizard
09-11-2014, 15:17   |  #4  
badwizard avatarı
Yıllanmış Üye
Teşekkür Sayısı: 100
1,013 mesaj
Kayıt Tarihi:Kayıt: Eyl 2008

psu kaynaklı bir sorun gibi görünüyor, eğer psu içindeki kondansatorlerde sızıntı veya hasar varsa ilk açılışta aşırı enerji çekerler ve sigortaları uçurabillirler, ayrıca normal çalışan bir psu da ilk açılışta konansatorleri doldurmak için anlık olarak yüksek akım çeker, buradaki fark arızalı psu sızıntı yapıyorsa üzerinden enerji çekilmese bile şebekeden enerji harcamaya devam eder, eğer elektronik bilgin varsa (kendini yaralamayacaksan) psu içini açıp şebeke voltaj girişindeki gürültü bobininin önüne 4-8ohm 2-3A civarında bir taş direnç bağlayabilirsin, bu psu ilk açıldığında gelen aşırı güç talebinin yumuşatır sigortaları rahat bırakır, ayrıca fişi prize takarken kıvılcım çıkartmaktanda vazgeçer;) iyi şanslar.