Win7'ye geçtikten sonra yardımcı işlemci sorunu

burakhacettepe
08-04-2011, 17:25   |  #1  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Nis 2011

Merhaba arkadaşlar,

Ben dizüstüme Windows 7 kurduktan sonra böyle bir sorun yaşadım. Bilgisayarda kurulu bir ses aygıtı görünmüyor.
Dizüstüm HP Pavillon Dv6000 (dv6700).
İşletim sistemi:Windows7 32-bit

donanım kimliği:
PCI\VEN_10DE&DEV_0543&SUBSYS_30CF103C&REV_A2
PCI\VEN_10DE&DEV_0543&SUBSYS_30CF103C
PCI\VEN_10DE&DEV_0543&CC_0B4000
PCI\VEN_10DE&DEV_0543&CC_0B40


unknown device installer kurdum orda da şu şekilde görünüyor: 

@system32\DRIVERS\pci.sys,#2880;Coprocessor [UNKOWN DEVICE]
Chip:Nvidia nForce System Management Controller

saatlerdir uğraşıyorum ve sorunu bir türlü çözemedimç Yardımcı olursanız çok sevinirim.

Yavuz Taşcı
08-04-2011, 17:32   |  #2  
Yavuz Taşcı avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
531 mesaj
Kayıt Tarihi:Kayıt: Nis 2008

Merhaba;
Ses kartınızın markası hakkında bilgi verebilir misiniz?

fbli
08-04-2011, 17:46   |  #3  
fbli avatarı
Yıllanmış Üye
Teşekkür Sayısı: 4
1,158 mesaj
Kayıt Tarihi:Kayıt: Eki 2010

"Aygıt örnek kimliği" adı altındaki değerleri yazar mısınız?

burakhacettepe
08-04-2011, 17:54   |  #4  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Nis 2011

Arkadaşlar ses kartımla ilgili bir bilgiye ulaşamıyorum, aygıt yöneticisinden de unknown device installerdan da.

burakhacettepe
08-04-2011, 17:59   |  #5  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Nis 2011

aygıt örneği yolu:
PCI\VEN_10DE&DEV_0543&SUBSYS_30CF103C&REV_A2\3&2411E6FE&1&0B

aygıt örnek kimliği de yazmıyor ayrıntılara baktığımda.

fbli
08-04-2011, 18:16   |  #6  
fbli avatarı
Yıllanmış Üye
Teşekkür Sayısı: 4
1,158 mesaj
Kayıt Tarihi:Kayıt: Eki 2010

HP nin sitesinde Driver ler vardır. Ben araştırdım ama dv6700 adında tonlarca model çıktı. Tam modeli yazarsanız belki bulunabilir. Tam modeli bulursanız aşağıdaki bağlantıdan aratarak bulabilirsin: http://www8.hp.com/us/en/support-drivers.html
6700 model demişsin ama çift sıfır yerinde daha başka sayılarda var.

fbli
08-04-2011, 18:19   |  #7  
fbli avatarı
Yıllanmış Üye
Teşekkür Sayısı: 4
1,158 mesaj
Kayıt Tarihi:Kayıt: Eki 2010

Az önce bu konuyu buldum. Eksik sürücüler bulmayla ilgili:



viking20 nin yazdığı programları deneyebilirsin.

burakhacettepe
08-04-2011, 18:26   |  #8  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Nis 2011

fbli
o programlar içinden device doctor'ı denedimi ayrıca hp supporttan da driver indirdim ikisi de olmadı. şimdi slimdrivers indiriyorum bi deneyeyim.

burakhacettepe
08-04-2011, 19:17   |  #9  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Nis 2011

slimdrivers oyardımcı işlemciyi yükledi ama ses sorunu çözülmedi ben onunla alakalı sanıyordum. aygıt yöneticisinde vs. hiç bir yerde sesle ilgili bir aygıt yok. sorun ne olabilir?

dead man
09-04-2011, 12:06   |  #10  
dead man avatarı
Yıllanmış Üye
Teşekkür Sayısı: 12
1,341 mesaj
Kayıt Tarihi:Kayıt: Kas 2010

Windows 7'ye Geçmen Şart mı ?

eozenir
09-04-2011, 13:26   |  #11  
eozenir avatarı
Yıllanmış Üye
Teşekkür Sayısı: 0
406 mesaj
Kayıt Tarihi:Kayıt: Mar 2008

donanım çakışması var gibi gözüküyor. ama hp nin resmi sitesinden modele uygun 32 bit win 7 driverini indirip tekrar deneyin.

burakhacettepe
09-04-2011, 14:05   |  #12  
OP Taze Üye
Teşekkür Sayısı: 0
6 mesaj
Kayıt Tarihi:Kayıt: Nis 2011

Laptop'ım kuzey köprüsü arızasıyla servise gitmişti. Yendi geldi. Kurduğum driverlarda da hep. Bu driver için gerekli donanım bulunamadı diye hata veriyor. Aygıt yöneticisinde, everst ultimate'da her hangi bir ses aygıtı gözükmüyor. Acaba sesle ilgili donanımı bağlamayı unutmuş olabilirlermi serviste diye düşünüyorum. Bu konuda bir fikri olan varsa sevinirim.